Mobile Device Management - maintenance work - commercial data center
Scheduled for March 31, 2025 at 4:00 PM – 5:00 PM
Affects
gewerbliches Rechenzentrum - Hosted Produkte
Under maintenance from 4:00 PM to 5:00 PM
Mobile Device Management
Under maintenance from 4:00 PM to 5:00 PM
Completed
March 31, 2025 at 5:00 PMCompleted
March 31, 2025 at 5:00 PMMaintenance has completed successfully
In progress
March 31, 2025 at 4:00 PMIn progress
March 31, 2025 at 4:00 PMMaintenance is now in progress
Planned
March 31, 2025 at 4:00 PMPlanned
March 31, 2025 at 4:00 PMTo further improve the performance and stability of our MDM (Mobile Device Management) environment, we are conducting maintenance work.
Maintenance work starts at **8:00 p.m.**.
**Expected Limitations:**
- The MDM management console is not accessible.