Krämer IT Solutions GmbH - Services temporarily unavailable! – Incident details

All systems operational

Services temporarily unavailable!

Resolved
Major outage
Started 3 months agoLasted about 19 hours

Affected

gewerbliches Rechenzentrum - Hosted Produkte

Major outage from 12:18 PM to 7:08 AM, Operational from 3:05 PM to 7:08 AM

Hosted DMS

Major outage from 12:18 PM to 7:08 AM

Saar storage

Major outage from 12:18 PM to 3:05 PM, Operational from 3:05 PM to 7:08 AM

Updates
  • Resolved
    Resolved

    The problems with the Hosted DMS were resolved in the early hours of this morning.

    All services are available again.

  • Identified
    Identified

    All Saar-Storage instances are available again without restrictions.

    The Hosted DMS is still under construction and not functional.

  • Investigating
    Investigating

    Due to an error in the backend of the commercial data center, some services are currently unavailable.

    We are already working intensively on the problem, further information will follow.