infoserve - maintenance windows of our data center operator
Scheduled for February 23, 2025 at 8:00 AM – 2:00 PM
Affects
gewerbliches Rechenzentrum - Hosted Produkte
Under maintenance from 8:00 AM to 2:00 PM
Emailsysteme
Under maintenance from 8:00 AM to 2:00 PM
Webserver
Under maintenance from 8:00 AM to 2:00 PM
Completed
February 23, 2025 at 2:00 PMCompleted
February 23, 2025 at 2:00 PMMaintenance has completed successfully
In progress
February 23, 2025 at 8:00 AMIn progress
February 23, 2025 at 8:00 AMMaintenance is now in progress
Planned
February 23, 2025 at 8:00 AMPlanned
February 23, 2025 at 8:00 AMOur data center operator INFOSERVE has announced a maintenance window for February 23, 2025 between 9:00 a.m. and 3:00 p.m.
Location: INFOSERVE - Saarbrücken
Info:
A few connections may be interrupted for a short period of time, i.e. less than 5 minutes.