Saar-Storage - maintenance work - commercial data center
Scheduled for October 31, 2024 at 8:00 AM – 11:00 AM
Affects
gewerbliches Rechenzentrum - Hosted Produkte
Under maintenance from 8:00 AM to 11:00 AM
Saar storage
Under maintenance from 8:00 AM to 11:00 AM
Completed
October 31, 2024 at 11:00 AMCompleted
October 31, 2024 at 11:00 AMMaintenance has completed successfully
In progress
October 31, 2024 at 8:00 AMIn progress
October 31, 2024 at 8:00 AMMaintenance is now in progress
Planned
October 31, 2024 at 8:00 AMPlanned
October 31, 2024 at 8:00 AMIn order to further improve the performance and stability of our Saar Storage environment, we are performing maintenance work.
The maintenance work will start at 6:00 p.m..
Expected limitations:
- The cloud environments may be temporarily unavailable.