Krämer IT Solutions GmbH - municipal data center: "Hosted Exchange" restricted – Incident details

All systems operational

municipal data center: "Hosted Exchange" restricted

Resolved
Degraded performance
Started 3 months agoLasted 1 day

Affected

kommunales Rechenzentrum - Hosted Produkte

Degraded performance from 8:00 AM to 11:30 AM

Hosted Exchange

Degraded performance from 8:00 AM to 11:30 AM

Updates
  • Resolved
    Resolved

    We were able to identify the cause and resolve the issue.

  • Investigating
    Investigating
    Aktuell erhalten wir vermehrt Rückmeldung zu Kommunikationsproblemen von Outlook Clients in Verbindung mit unserem kommunalen Hosted Exchange. Fehlerbild: - Outlook im Online Modus reagiert vereinzelt sehr zäh - Outlook friert bei bestimmten Aktionen kurz ein - Outlook verliert kurz die Verbindung zum Exchange Server Aktuell analysieren wir das Problem noch.