Krämer IT Solutions GmbH - Provision - commercial - "virtual workplace" impaired. – Incident details

All systems operational

Provision - commercial - "virtual workplace" impaired.

Resolved
Partial outage
Started 3 months agoLasted 10 minutes

Affected

gewerbliches Rechenzentrum - Hosted Produkte

Partial outage from 7:32 AM to 7:42 AM

virtual workplace

Partial outage from 7:32 AM to 7:42 AM

Updates
  • Resolved
    Resolved

    The technical problems have been resolved and the service is again available without restrictions.

  • Investigating
    Investigating

    Due to a technical malfunction of the Remote Desktop Gateway service, remote sessions were disconnected.