Krämer IT Solutions GmbH - Deployment - municipal - "VOIS platform" affected. – Incident details

All systems operational

Deployment - municipal - "VOIS platform" affected.

Resolved
Partial outage
Started 5 months agoLasted 29 minutes

Affected

kommunales Rechenzentrum - Hosted Produkte

Partial outage from 6:01 AM to 6:30 AM

SEE Platform

Partial outage from 6:01 AM to 6:30 AM

Updates
  • Resolved
    Resolved

    The technical problem has been resolved and VOIS is again fully available.

  • Investigating
    Investigating

    The VOIS platform is currently not available or only available to a limited extent.
    Troubleshooting is already underway and a solution is being worked on at full speed.

    Location: VSE.Net & KUES | municipal

    Status updates will be posted as they become available.