Krämer IT Solutions GmbH - Provision - municipal - "VOIS platform" impaired. – Incident details

All systems operational

Provision - municipal - "VOIS platform" impaired.

Resolved
Major outage
Started 6 months agoLasted 37 minutes

Affected

kommunales Rechenzentrum - Hosted Produkte

Major outage from 6:00 AM to 6:37 AM

SEE Platform

Major outage from 6:00 AM to 6:37 AM

Updates
  • Resolved
    Resolved

    The technical problem has been resolved and VOIS is again fully available.

  • Investigating
    Investigating

    The VOIS platform is currently not available or only available to a limited extent.

    Troubleshooting is already underway and we are working hard on a solution.

    Location: VSE.Net & KUES | municipal

    Status updates will be published as soon as available.