Krämer IT Solutions GmbH - Deployment - "Hosted DMS" impacted. – Incident details

All systems operational

Deployment - "Hosted DMS" impacted.

Resolved
Partial outage
Started 6 months agoLasted about 2 hours

Affected

gewerbliches Rechenzentrum - Hosted Produkte

Partial outage from 9:10 AM to 10:49 AM

Hosted DMS

Partial outage from 9:10 AM to 10:49 AM

Updates
  • Resolved
    Resolved

    We were able to fix the problem and the service is available again.

  • Investigating
    Investigating

    The “Hosted DMS” are currently not available or only available to a limited extent.

    Troubleshooting is already underway and we are working hard on a solution.

    Status updates will be posted when available.