Krämer IT Solutions GmbH - Deployment - municipal - "VOIS platform" affected. – Incident details

All systems operational

Deployment - municipal - "VOIS platform" affected.

Resolved
Partial outage
Started 8 months agoLasted about 2 hours

Affected

kommunales Rechenzentrum - Hosted Produkte

Partial outage from 1:19 PM to 3:08 PM

SEE Platform

Partial outage from 1:19 PM to 3:08 PM

Updates
  • Resolved
    Resolved

    The service is available again.

  • Investigating
    Investigating

    The VOIS platform is currently not available or only available to a limited extent.
    Troubleshooting is already underway and a solution is being worked on at full speed.

    Location: VSE.Net & KUES | municipal

    Status updates will be posted as they become available.