Krämer IT Solutions GmbH - [DNS] Domain Name System - Server currently disrupted – Incident details

System Under Maintenance

[DNS] Domain Name System - Server currently disrupted

Resolved
Major outage
Started almost 2 years agoLasted about 1 hour

Affected

gewerbliches Rechenzentrum

Major outage from 8:32 AM to 9:18 AM

DNS (Domain Name System) Server

Major outage from 8:32 AM to 9:18 AM

Updates
  • Resolved
    Resolved

    The technical problem has been resolved.

    All domains are available again without restrictions.

  • Investigating
    Investigating

    Due to a problem, our name servers are currently not responding. We have already identified the problem and are working hard to fix it.

    If you have problems with your URLs, domains or websites accessing your own domains, we ask you to be patient.