Krämer IT Solutions GmbH - Provision - municipal - "virtual workplace" restricted! – Incident details

System Under Maintenance

Provision - municipal - "virtual workplace" restricted!

Resolved
Degraded performance
Started almost 2 years agoLasted about 1 hour

Affected

kommunales Rechenzentrum - Hosted Produkte

Degraded performance from 12:02 PM to 1:00 PM

virtueller Arbeitsplatz

Degraded performance from 12:02 PM to 1:00 PM

SEE Platform

Degraded performance from 12:02 PM to 1:00 PM

Updates
  • Resolved
    Resolved

    The technical problem has been resolved.

    All systems are available again without restrictions.

  • Investigating
    Investigating

    There are currently increasing problems with the connection to some workplaces and services.

    Location: KUES | municipal

    We are already working hard on the problem, more information will follow soon.