Krämer IT Solutions GmbH - Provision - commercial - "virtual workplace" affected! – Incident details

System Under Maintenance

Provision - commercial - "virtual workplace" affected!

Resolved
Degraded performance
Started almost 2 years agoLasted 5 days

Affected

gewerbliches Rechenzentrum - Hosted Produkte

Degraded performance from 5:30 AM to 9:39 AM

virtual workplace

Degraded performance from 5:30 AM to 9:39 AM

Updates
  • Resolved
    Resolved

    The technical problem has been resolved and all services are available again without restrictions.

  • Investigating
    Investigating

    Provision - commercial - "virtual workplace" affected!

    There is currently an increasing number of performance drops when accessing files on network drives in the central file server provision.

    We are already working on the problem, more information will follow soon.