Short-term maintenance work - commercial data center
Scheduled for September 28, 2023 at 6:00 PM – September 29, 2023 at 4:00 AM
Affects
gewerbliches Rechenzentrum - Hosted Produkte
Under maintenance from 6:00 PM to 4:00 AM
virtual workplace
Under maintenance from 6:00 PM to 4:00 AM
Completed
September 29, 2023 at 4:00 AMCompleted
September 29, 2023 at 4:00 AMMaintenance has completed successfully
In progress
September 28, 2023 at 6:00 PMIn progress
September 28, 2023 at 6:00 PMMaintenance is now in progress
Planned
September 28, 2023 at 6:00 PMPlanned
September 28, 2023 at 6:00 PMWith regard to our disruption Provision - commercial - "virtual workplace" limited! short-term work on our systems will take place again this evening.
Location: VSE.Net | commercial
Affected: virtual workplace
The work starts at 8:00 p.m. and is expected to continue until** 6:00 a.m.**.
Since the cause lies in the provision of the user profiles, affected users must be logged out for final processing.
Some virtual workstations will therefore not be available during the work.
We are already working hard to resolve the issue and apologize for the inconvenience.