Short-term maintenance work - commercial data center
Scheduled for September 27, 2023 at 8:00 PM – September 28, 2023 at 4:00 AM
Affects
gewerbliches Rechenzentrum - Hosted Produkte
Under maintenance from 8:00 PM to 4:00 AM
virtual workplace
Under maintenance from 8:00 PM to 4:00 AM
Completed
September 28, 2023 at 4:00 AMCompleted
September 28, 2023 at 4:00 AMMaintenance has completed successfully
In progress
September 27, 2023 at 8:00 PMIn progress
September 27, 2023 at 8:00 PMMaintenance is now in progress
Planned
September 27, 2023 at 8:00 PMPlanned
September 27, 2023 at 8:00 PMRegarding our disruption Provision - commercial-"virtual workplace" restricted! short-term work on our systems will take place this evening.
Location: VSE.Net | commercial
Affected: virtual workplace
The work starts at 10:00 p.m. and is expected to continue until** 6:00 a.m.**.
Since the cause lies in the provision of the user profiles, all users must be logged out for final processing.
The virtual workstations are not available during work.