Weekly maintenance - municipal VOIS platform
Scheduled for August 18, 2023 at 12:00 PM – 5:00 PM
Affects
kommunales Rechenzentrum - Hosted Produkte
Under maintenance from 12:00 PM to 5:00 PM
SEE Platform
Under maintenance from 12:00 PM to 5:00 PM
Completed
August 18, 2023 at 5:00 PMCompleted
August 18, 2023 at 5:00 PMMaintenance has completed successfully
In progress
August 18, 2023 at 12:00 PMIn progress
August 18, 2023 at 12:00 PMMaintenance is now in progress
Planned
August 18, 2023 at 12:00 PMPlanned
August 18, 2023 at 12:00 PMIn order to further improve the performance and stability of our VOIS platform, we are performing maintenance work.
- Software updates from the manufacturer to fix bugs and implement new functions.
- Please note the list of changes made by the manufacturer HSH.
Location: VSE.Net & KUES | municipal
The maintenance work already starts at 2:00 p.m..
Expected limitations:
- VOIS is not available during this period.