Krämer IT Solutions GmbH - Deployment - commercial- "virtual workspace" disrupted! – Incident details

System Under Maintenance

Deployment - commercial- "virtual workspace" disrupted!

Resolved
Partial outage
Started over 2 years agoLasted 1 day

Affected

gewerbliches Rechenzentrum - Hosted Produkte

Partial outage from 2:11 AM to 6:00 AM

virtual workplace

Partial outage from 2:11 AM to 6:00 AM

Updates
  • Resolved
    Resolved

    After completing the nightly work, we were able to provide all user profiles again, our service is available to you regularly.

  • Monitoring
    Monitoring

    According to the current status, we were able to provide the user profiles regularly again, monitor the affected systems in order to be able to tackle any problems that arise in good time.

  • Update
    Update

    While the data is being restored, we try to enable you to work temporarily with the most important programs.

    Please note that once the work is complete, your desktop, personal files, and browser settings will be reverted back to how they were on Wednesday evening.

    Please do not save new files on the desktop or in your own files, use your network drives for saving.

  • Identified
    Identified

    Due to the error in the provision of the basic profiles (User profiles with their personal settings such as Outlook, desktop or browser history/bookmarks), many users currently receive a new profile, just like on their first day at the data center.

    The information and data of the original profiles are not lost, we are already working on the problem at full speed.

    The aim of the current work is to make your original profile available again regularly.

  • Investigating
    Investigating

    Deployment - commercial- "virtual workspace" disrupted!

    Due to an error in providing the basic profiles, they are currently not available. The deployment is in recovery, no data loss is expected.

    We are already working on the problem under high pressure, further information will follow promptly.