Krämer IT Solutions GmbH - Provision - municipal - "virtual workplace" partially disrupted – Incident details

System Under Maintenance

Provision - municipal - "virtual workplace" partially disrupted

Resolved
Partial outage
Started over 2 years agoLasted about 8 hours

Affected

kommunales Rechenzentrum

Partial outage from 11:36 AM to 7:42 PM

Hardware-Infrastructure

Partial outage from 11:36 AM to 7:42 PM

kommunales Rechenzentrum - Hosted Produkte

Partial outage from 11:36 AM to 7:42 PM

virtueller Arbeitsplatz

Partial outage from 11:36 AM to 7:42 PM

Updates
  • Resolved
    Resolved

    The technical problem has been resolved.

    All systems are available again without restrictions.

  • Identified
    Identified

    We were able to find and fix the cause. We are restarting the affected systems one by one and reviewing the affected systems and service.

  • Investigating
    Investigating

    Due to an error in the central deployment, some systems and services have restarted.
    Therefore, there are currently problems with the connection to some workstations and services.

    We are already working on the problem under high pressure, further information will follow promptly.