Krämer IT Solutions GmbH - Deployment - commercial - "virtual workspace" compromised. – Incident details

System Under Maintenance

Deployment - commercial - "virtual workspace" compromised.

Resolved
Partial outage
Started over 2 years agoLasted 39 minutes

Affected

gewerbliches Rechenzentrum

Partial outage from 11:21 AM to 11:59 AM

Hardware-Infrastructure

Partial outage from 11:21 AM to 11:59 AM

gewerbliches Rechenzentrum - Hosted Produkte

Partial outage from 11:21 AM to 11:59 AM

virtual workplace

Partial outage from 11:21 AM to 11:59 AM

Hosted Mailarchiv

Partial outage from 11:21 AM to 11:59 AM

Updates
  • Resolved
    Resolved

    All systems are available again without restrictions.

  • Investigating
    Investigating

    Deployment - commercial - "virtual workspace" compromised!*

    Due to an error in the central deployment, some systems and services have restarted.
    Therefore, there are currently problems with the connection to some workstations and services.

    We are already working on the problem under high pressure, further information will follow promptly.