Krämer IT Solutions GmbH - Deployment - municipal - "virtual workspace" compromised. – Incident details

System Under Maintenance

Deployment - municipal - "virtual workspace" compromised.

Resolved
Partial outage
Started over 2 years agoLasted about 6 hours

Affected

kommunales Rechenzentrum

Partial outage from 7:56 AM to 2:22 PM

Hardware-Infrastructure

Partial outage from 7:56 AM to 2:22 PM

kommunales Rechenzentrum - Hosted Produkte

Partial outage from 7:56 AM to 2:22 PM

virtueller Arbeitsplatz

Partial outage from 7:56 AM to 2:22 PM

Updates
  • Resolved
    Resolved

    All systems are available again without restrictions.

  • Monitoring
    Monitoring

    The technical problem has been isolated, all servers and services are available again.

  • Investigating
    Investigating

    Deployment - municipal - "virtual workspace" compromised!

    Due to an error in the central deployment, some systems and services have restarted.
    Therefore, there are currently problems with the connection to some workstations and services.

    We are already working on the problem under high pressure, further information will follow promptly.