Krämer IT Solutions GmbH - Deployment - municipal - "virtual workspace" compromised. – Incident details

System Under Maintenance

Deployment - municipal - "virtual workspace" compromised.

Resolved
Partial outage
Started over 2 years agoLasted about 1 hour

Affected

kommunales Rechenzentrum

Partial outage from 9:26 AM to 10:25 AM

Hardware-Infrastructure

Partial outage from 9:26 AM to 10:25 AM

kommunales Rechenzentrum - Hosted Produkte

Partial outage from 9:26 AM to 10:25 AM

virtueller Arbeitsplatz

Partial outage from 9:26 AM to 10:25 AM

Hosted Mailarchiv

Partial outage from 9:26 AM to 10:25 AM

Updates
  • Resolved
    Resolved

    The technical problem has been resolved.

    Occasionally it may be necessary for users to log on to the system again.
    If you still find errors after a new registration, please contact our support.

  • Identified
    Identified

    We were able to fix the original problem, the affected servers are available again.

    Unfortunately, there are currently still problems with logging into some virtual workstations.

    We are already working on the problem under high pressure, further information will follow shortly.

  • Investigating
    Investigating

    Due to an error in the central provision, some systems and services have been restarted and are therefore partially unavailable.